이벤트
  1. 고객 감사 이벤트
  2. 무료 체험존
  3. Azure에 반하다
  4. 즉시개통 서버 SALE 60%
  5. 떨어질 수 없는 우리 사이 MS Office365 4200원~
로고
KOREA SERVER HOSTING
고객만족센터
  • 작업의뢰
  • 견적요청
  • 원격지원
  • 방문예약
ns1.kshosting.co.kr
118.217.181.27
ns2.kshosting.co.kr
219.251.156.130

보안/패치

HOME고객만족센터보안/패치

제목2018년 7월 Oracle Critical Patch Update 권고
작성자김혁진 등록일2018-07-18 14:02:34 조회수99 파일첨부
□ 개요
 o 오라클社 CPU에서 자사 제품의 보안 취약점 334개에 대한 패치를 발표 [1]
  ※ CPU(Critical Patch Update) : 오라클 중요 보안 업데이트
 o 영향 받는 버전의 사용자는 악성코드 감염 등에 취약할 수 있으므로, 아래 해결방안에 따라 최신버전으로 업데이트 권고
 
□ 영향을 받는 시스템
 o Agile Recipe Management for Pharmaceuticals, version 9.3.4
 o Enterprise Manager Base Platform, versions 12.1.0.5, 13.2.x
 o Enterprise Manager for Fusion Middleware, versions 12.1.0.5, 13.2.x
 o Enterprise Manager for MySQL Database, versions 13.2.2.0.0 and prior
 o Enterprise Manager for Oracle Database, versions 12.1.0.8, 13.2.2
 o Enterprise Manager for Peoplesoft, versions 13.1.1.1, 13.2.1.1
 o Enterprise Manager for Virtualization, versions 13.2.2, 13.2.3
 o Enterprise Manager Ops Center, versions 12.2.2, 12.3.3
 o FMW Platform, versions 12.2.1.2.0, 12.2.1.3.0
 o Hardware Management Pack, version 11.3
 o Hyperion Data Relationship Management, version 11.1.2.4.330
 o Hyperion Financial Reporting, version 11.1.2
 o JD Edwards EnterpriseOne Tools, version 9.2
 o JD Edwards World Security, versions A9.3, A9.3.1, A9.4
 o MICROS 700 Series Tablet, versions Prior to BIOS 0.00.13ORC, Prior to BIOS 0.01.25ORC
 o MICROS Handheld Terminal, versions 2018, Android 4.4.4 Security Patch Bulletin prior to February 1
 o MICROS Kitchen Display Controller, versions Prior to BIOS 0.00.16ORC
 o MICROS Lucas, versions 2.9.5.3, 2.9.5.4, 2.9.5.5, 2.9.5.6
 o MICROS Relate CRM Software, versions 10.8.x, 11.4.x
 o MICROS Retail-J, versions 10.2.x, 11.0.x, 12.0.x, 12.1.x, 12.1.1.x, 12.1.2.x, 13.1.x
 o MICROS Workstation 6, versions prior to BIOS 1.3.1.0, prior to BIOS 1.5.2.0, prior to BIOS 2.3.1.0
 o MICROS XBR, versions 7.0.2, 7.0.4
 o MySQL Client, versions 5.5.60 and prior, 5.6.40 and prior, 5.7.22 and prior, 8.0.11 and prior
 o MySQL Connectors, versions 5.3.10 and prior, 8.0.11 and prior
 o MySQL Enterprise Monitor, versions 3.4.7.4297 and prior, 4.0.4.5235 and prior, 8.0.0.8131 and prior
 o MySQL Server, versions 5.5.60 and prior, 5.6.40 and prior, 5.7.22 and prior, 8.0.11 and prior
 o MySQL Workbench, versions 6.3.10 and prior, 8.0.11 and prior
 o Oracle Agile Engineering Data Management, versions 6.1.3, 6.2.0, 6.2.1
 o Oracle Agile PLM, versions 9.3.3, 9.3.4, 9.3.5, 9.3.6
 o Oracle Agile PLM MCAD Connector, versions 3.3, 3.4, 3.5, 3.6
 o Oracle Agile Product Lifecycle Management for Process, version 6.2.0.0
 o Oracle API Gateway, version 11.1.2.4.0
 o Oracle Application Testing Suite, version 10.1
 o Oracle AutoVue VueLink Integration, versions 21.0.0, 21.0.1
 o Oracle Banking Corporate Lending, versions 12.3.0, 12.4.0, 12.5.0, 14.0.0, 14.1.0
 o Oracle Banking Payments, versions 12.2.0, 12.3.0, 12.4.0, 12.5.0, 14.1.0
 o Oracle Banking Platform, versions 2.6.0, 2.6.1, 2.6.2
 o Oracle BI Publisher, versions 11.1.1.7.0, 11.1.1.9.0, 12.2.1.2.0, 12.2.1.3.0
 o Oracle Business Process Management Suite, versions 11.1.1.7.0, 11.1.1.9.0, 12.1.3.0.0, 12.2.1.2.0, 12.2.1.3.0
 o Oracle Communications Diameter Signaling Router (DSR), versions 7.x, 8.x
 o Oracle Communications EAGLE LNP Application Processor, version 10.x
 o Oracle Communications Interactive Session Recorder, versions 5.x, 6.x
 o Oracle Communications Messaging Server, version 3.x
 o Oracle Communications Network Charging and Control, versions 4.4.1.5.0, 5.0.0.1.0, 5.0.0.2.0, 5.0.1.0.0, 5.0.2.0.0
 o Oracle Communications Policy Management, version 12.x
 o Oracle Communications Session Border Controller, versions ECz7.x, ECz8.x
 o Oracle Communications User Data Repository, versions 10.x, 12.x
 o Oracle Database Server, versions 11.2.0.4, 12.1.0.2, 12.2.0.1, 18.1, 18.2
 o Oracle E-Business Suite, versions 12.1.1, 12.1.2, 12.1.3, 12.2.3, 12.2.4, 12.2.5, 12.2.6, 12.2.7
 o Oracle Endeca Information Discovery Studio, versions 3.1, 3.2
 o Oracle Enterprise Data Quality, version 12.2.1.3.0
 o Oracle Enterprise Repository, versions 11.1.1.7.0, 12.1.3.0.0
 o Oracle Financial Services Analytical Applications Infrastructure, versions 7.3.3.x, 8.0.x
 o Oracle Financial Services Behavior Detection Platform, version 8.0.x
 o Oracle Financial Services Funds Transfer Pricing, versions 6.1.1, 8.0.x
 o Oracle Financial Services Hedge Management and IFRS Valuations, versions 8.0.4, 8.0.5
 o Oracle Financial Services Loan Loss Forecasting and Provisioning, versions 8.0.4, 8.0.5
 o Oracle Financial Services Profitability Management, versions 6.1.1, 8.0.x
 o Oracle Financial Services Revenue Management and Billing, versions 2.3.0.2.0, 2.4.0.0.0, 2.4.0.1.0, 2.5.0.1.0, 2.5.0.2.0, 2.5.0.3.0
 o Oracle FLEXCUBE Enterprise Limits and Collateral Management, versions 12.3.0, 14.0.0, 14.1.0
 o Oracle FLEXCUBE Investor Servicing, versions 12.0.4, 12.1.0, 12.3.0, 12.4.0
 o Oracle FLEXCUBE Universal Banking, versions 11.3.0, 11.4.0, 12.0.1, 12.0.2, 12.0.3, 12.1.0, 12.2.0, 12.3.0, 12.4.0, 14.0.0, 14.1.0
 o Oracle Fusion Middleware, versions 12.2.1.2, 12.2.1.3
 o Oracle Fusion Middleware MapViewer, versions 12.2.1.2, 12.2.1.3
 o Oracle Global Lifecycle Management OPatchAuto, version All
 o Oracle Hospitality Cruise Fleet Management System, version 9.x
 o Oracle Hospitality Cruise Shipboard Property Management System, version 8.x
 o Oracle Hospitality Gift and Loyalty, version 9.0.0
 o Oracle Hospitality OPERA 5 Property Services, version 5.5.x
 o Oracle Hospitality Reporting and Analytics, version 9.0.0
 o Oracle Hospitality Simphony, versions 2.8, 2.9, 2.10
 o Oracle Insurance Policy Administration, versions 10.0, 10.1, 10.2, 11.0
 o Oracle Internet Directory, version 11.1.1.9.0
 o Oracle Java SE, versions 6u191, 7u181, 8u172, 10.0.1
 o Oracle Java SE Embedded, version 8u171
 o Oracle JDeveloper, versions 12.1.3.0.0, 12.2.1.2.0, 12.2.1.3.0
 o Oracle JRockit, version R28.3.18
 o Oracle Outside In Technology, version 8.5.3
 o Oracle Policy Automation, versions 10.4.7, 12.1.0, 12.1.1, 12.2.0, 12.2.1, 12.2.2, 12.2.3, 12.2.4, 12.2.5, 12.2.6, 12.2.7, 12.2.8, 12.2.9, 12.2.10
 o Oracle Policy Automation Connector for Siebel, version 10.4.6
 o Oracle Policy Automation for Mobile Devices, versions 10.4.7, 12.1.0, 12.1.1, 12.2.0, 12.2.1, 12.2.2, 12.2.3, 12.2.4, 12.2.5, 12.2.6, 12.2.7, 12.2.8, 12.2.9, 12.2.10
 o Oracle Retail Back Office, versions 14.0, 14.1
 o Oracle Retail Bulk Data Integration, version 16.0
 o Oracle Retail Central Office, versions 14.0, 14.1
 o Oracle Retail Clearance Optimization Engine, version 14.0.5
 o Oracle Retail Convenience and Fuel POS Software, version 2.1.132
 o Oracle Retail Customer Management and Segmentation Foundation, versions 16.x, 17.x
 o Oracle Retail Financial Integration, versions 13.2.x, 14.0.x, 14.1.x, 15.0.x, 16.0.x
 o Oracle Retail Integration Bus, versions 12.0.x, 13.0.x, 13.1.x, 13.2.x, 14.0.0 14.1.0, 14.0.x, 14.1.x, 15.0, 15.0.x, 16.0, 16.0.x
 o Oracle Retail Order Broker, versions 5.2, 15.0, 16.0
 o Oracle Retail Point-of-Sale, versions 14.0, 14.1
 o Oracle Retail Point-of-Service, versions 14.0, 14.1
 o Oracle Retail Predictive Application Server, version 15.0.3
 o Oracle Retail Returns Management, versions 14.0, 14.1
 o Oracle Retail Service Backbone, versions 14.0.x, 14.1.x, 15.0.x, 16.0.x
 o Oracle Retail Service Layer, versions 12.0.x, 13.0.x, 13.1.x, 13.2.x, 14.0.x
 o Oracle Secure Global Desktop, versions 5.3, 5.4
 o Oracle SOA Suite, versions 11.1.1.7.0, 11.1.1.9.0, 12.1.3.0.0, 12.2.1.2.0, 12.2.1.3.0
 o Oracle SuperCluster Specific Software, versions prior to 2.5.0
 o Oracle Transportation Management, versions 6.2, 6.3.7, 6.4.1
 o Oracle Tuxedo, versions 12.1.1, 12.1.3, 12.2.2
 o Oracle Utilities Framework, version 4.3.x
 o Oracle Utilities Network Management System, versions 1.12.x, 2.3.x
 o Oracle Utilities Work and Asset Management, version 1.9.1.2.12
 o Oracle VM VirtualBox, versions prior to 5.2.16
 o Oracle WebCenter Portal, versions 11.1.1.9.0, 12.2.1.2.0, 12.2.1.3.0
 o Oracle WebLogic Server, versions 10.3.6.0, 12.1.3.0, 12.2.1.2, 12.2.1.3
 o OSS Support Tools, versions prior to 18.3
 o PeopleSoft Enterprise CS Financial Aid, versions 9.0, 9.2
 o PeopleSoft Enterprise FIN Install, version 9.2
 o PeopleSoft Enterprise HCM Human Resources, version 9.2
 o PeopleSoft Enterprise PeopleTools, versions 8.55, 8.56
 o PeopleSoft HRMS, version 9.2
 o Primavera P6 Enterprise Project Portfolio Management, versions 8.4, 15.x, 16.x, 17.x
 o Primavera Unifier, versions 16.x, 17.x, 18.x
 o Siebel Applications, version 18.0
 o Solaris, versions 10, 11.2, 11.3
 o Solaris Cluster, versions 3.3, 4.3
 o Sun ZFS Storage Appliance Kit (AK), versions prior to 8.7.20
 o Tape Library ACSLS, versions Prior to ACSLS 8.4.0-3
 
□ 해결 방안
 o "Oracle Critical Patch Update Advisory – April 2018“ 문서 및 패치사항을 검토하고 벤더사 및 유지보수 업체와 협의/검토 후 패치 적용 [1]
 o JAVA SE 사용자는 설치된 제품의 최신 업데이트를 다운로드[2] 받아 설치하거나, Java 업데이트 자동 알림 설정을 권고 [3]
 
□ 기타 문의사항
o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
 
[참고사이트]
[1] http://www.oracle.com/technetwork/security-advisory/cpujul2018-4258247.html
[2] http://www.oracle.com/technetwork/java/javase/downloads/index.html
[3] https://www.java.com/ko/download/help/java_update.xml
 


목록